Customers reporting issues with being logged out

Incident Report for PracticeQ

Resolved

The issue has now been resolved. Thank you for your patience as we addressed this issue.
Posted Mar 04, 2025 - 09:03 CST

Monitoring

We have now addressed the issue, but will continue to monitor all systems in order to ensure the problem is fully resolved.
Posted Mar 04, 2025 - 08:50 CST

Update

We are continuing to work on a fix for this issue.
Posted Mar 04, 2025 - 08:43 CST

Identified

We have identified an issue with one of our servers and are currently working to resolve.
Posted Mar 04, 2025 - 08:41 CST

Investigating

We are currently investigating an issue involving customers being intermittently logged out. We will provide frequent updated via this page, as we expeditiously work to resolve the issue.
Posted Mar 04, 2025 - 08:22 CST
This incident affected: Application Service.