Issue with ePrescribe

Incident Report for PracticeQ

Resolved

This incident has been resolved.
Posted Apr 07, 2025 - 10:07 EDT

Monitoring

ScriptSure is reporting that hardware is beginning to restore. The service is still impacted but coming back online. We will continue to monitor and update as needed.
Posted Apr 04, 2025 - 15:28 EDT

Investigating

ScriptSure is currently investigating reports of degraded performance and intermittent access issues. Their team is actively working to identify the root cause and restore full functionality as quickly as possible.

They have identified the issue is a result of major hardware failures at Amazon Web Services, their application cloud provider. Steps are actively being taken to restore this hardware. Estimated time from the AWS team is 20 minutes until the system is active again.
Posted Apr 04, 2025 - 13:40 EDT
This incident affected: Application Service.