Issues with Application Service

Incident Report for PracticeQ

Resolved

This incident has been resolved.
Posted Jan 21, 2026 - 16:52 EST

Investigating

We are aware of and have identified a few generalized issues related to areas in the system such as Appointment Reminders, SMS, and Webhooks, which are affecting some customers.

Our team is actively investigating and working diligently towards resolving these issues asap. Please know this is a priority for us, and we will keep you updated via this page as we learn more and progress toward a full resolution.
Posted Jan 14, 2026 - 13:08 EST
This incident affected: Application Service.