Issues with Logging In and Sending Emails

Incident Report for PracticeQ

Resolved

Our development team has identified and fixed the issue and this incident is now resolved.
Posted Sep 15, 2025 - 12:28 EDT

Investigating

We are receiving multiple reports of a partial outage across IntakeQ. Our development team is working to find the cause and restore access. We will post any updates here as they become available.
Posted Sep 15, 2025 - 12:19 EDT
This incident affected: Application Service.