We want to update you on a recent issue that may have affected your practice between September 15 and September 17, where diagnosis codes did not always save properly in patient charts.
Our team has developed a solution to address this. However, we’ve also learned that many customers have already corrected the affected notes manually. To avoid making unintended changes to your records, we are not applying the fix universally.
Instead, we’re giving you the option to have the fix applied to your account if you’d like our team to do so.
If you’d like us to run this fix for your practice, please reply to the emails we will be sending out soon confirmng your decision to opt in.
As your trusted partner, our priority is to ensure your records remain accurate and your day-to-day work remains as effortless as possible.
Thank you for trusting us to support your practice. Please don’t hesitate to reach out with any questions — we’re here to help.
Posted Sep 23, 2025 - 10:33 EDT
Update
We want to update you on an issue that affected some customers between September 15 and September 17. During this time, diagnosis codes did not save properly in patient charts, and some claims were generated without the required codes.
On September 17, we deployed a hotfix that ensures all newly created chart notes save diagnosis codes correctly and generate claims as expected. However, we know this issue also impacts historical notes created during the affected period. Our team is actively focused on repairing those notes so your records and claims are accurate and complete.
We understand how critical diagnosis codes are to your documentation and claims process, and we’re truly sorry for the disruption this caused. Please know that we have pooled all of our resources to resolve this issue as quickly and carefully as possible.
To keep you fully informed, we are:
Updating you directly through your support ticket(s)
Posting progress updates on our StatusPage
Your trust is very important to us, and we take that responsibility seriously. Thank you for your patience while we work diligently to make this right.
We’re dedicated to supporting your practice and are always here if you need us.
Posted Sep 19, 2025 - 19:06 EDT
Update
We continue to monitor the results of the fix implemented last night regarding the diagnosis code tracking issue, as we simultaneously prioritize progress on an additional update meant to fully resolve the effects of this issue. We will continue to post updates via this page.
Posted Sep 18, 2025 - 16:42 EDT
Monitoring
A fix for the diagnosis code tracking issue has been implemented and we are monitoring the results. We will continue to keep you updated until the issue is fully resolved.
Posted Sep 17, 2025 - 21:22 EDT
Identified
We want to acknowledge the recent issue affecting diagnosis code tracking in the system. We understand how critical this functionality is to your practice and how disruptive it can be when things are not working as expected.
Please know that our teams are fully engaged and working diligently to resolve this as quickly as possible. Restoring accurate diagnosis code tracking is our top priority, and we are treating this with the urgency it deserves.
We truly appreciate your patience and understanding while we work through this. We will continue to keep you updated until the issue is fully resolved.
If you have any immediate concerns or need assistance in the meantime, please don’t hesitate to reach out to our support team.