Slow Loading and Connection Issues

Incident Report for PracticeQ

Resolved

This incident has been resolved. Thank you for your patience as our team reviewed. Please contact our support team at hello@intakeq.com if you require any further assistance.
Posted Nov 05, 2025 - 10:55 EST

Monitoring

We are currently monitoring the situation with loading/connection issues to ensure any lingering issues are resolved.
Posted Nov 04, 2025 - 10:54 EST

Identified

Our development team has identified an issue with our database which has been contributing to the loading/connection issues and is working on resolving it. We will post an update tomorrow morning.
Posted Nov 03, 2025 - 18:02 EST

Investigating

Our development team is currently investigating reports of slow loading and connection issues for customers when accessing IntakeQ/PracticeQ. We will post updates to this status page as they become available.
Posted Nov 03, 2025 - 16:03 EST
This incident affected: Application Service and White-label Service.