Issue with ePrescribe

Incident Report for PracticeQ

Resolved

This incident has been resolved.
Posted Apr 17, 2025 - 09:05 EDT

Monitoring

ScriptSure has implemented a fix and they are monitoring the results. We will continue to update with any new information.
Posted Apr 16, 2025 - 17:21 EDT

Update

There is no new information at this time as ScriptSure continues to investigate this issue.
Posted Apr 16, 2025 - 17:00 EDT

Investigating

ScriptSure is currently investigating reports of degraded performance and intermittent access issues with their system. Their team is actively working to identify the root cause and restore full functionality as quickly as possible.

We apologize for the inconvenience and appreciate your patience. Updates will be posted here as they become available.
Posted Apr 16, 2025 - 14:54 EDT
This incident affected: Application Service.