ScriptSure is reporting that the affected database server has been restored. All patient data remains intact, and backup protocols ensured complete data preservation. The application is now fully accessible in production. We will continue to monitor for any disruptions.
Posted Apr 04, 2025 - 12:12 EDT
Monitoring
Access to ePrescribe is beginning to restore. The service is still impacted but coming back online. We will continue to monitor and update with any new information.
Posted Apr 04, 2025 - 12:00 EDT
Identified
ScriptSure has identified the issue is a result of major hardware failures at Amazon Web Services, their application cloud provider. Steps are actively being taken to restore this hardware. Estimated time from the AWS team is 20 minutes until the system is active again. We will update with any new information as it becomes available.
Posted Apr 04, 2025 - 11:33 EDT
Update
ScriptSure is currently investigating reports of degraded performance and intermittent access issues. Their team is actively working to identify the root cause and restore full functionality as quickly as possible. We apologize for the inconvenience and appreciate your patience. Updates will be posted here as they become available.
Posted Apr 04, 2025 - 11:23 EDT
Investigating
We are currently investigating an issue involving customers unable to access ePrescribe. We are aware of issue and have confirmed the issue is on ScriptSure's end. We will provide frequent updates via this status page as we work to resolve the issue.