Degraded Functionality For ePrescribe Users

Incident Report for PracticeQ

Resolved

This incident has been resolved. Thank you for your patience as our development team reviewed and implemented a fix.
Posted Oct 10, 2025 - 10:57 EDT

Identified

Our development team has identified an issue causing degraded functionality for our ePrescribe users when managing prescriptions. This issue is being prioritized and a fix will be deployed tonight. Thank you for your patience as we continue to troubleshoot. Any updates will be posted to our status page.
Posted Oct 09, 2025 - 13:02 EDT
This incident affected: Application Service.