Issue with Zoom

Incident Report for PracticeQ

Resolved

This incident has been resolved.
Posted Apr 17, 2025 - 09:05 EDT

Monitoring

Zoom is reporting that services have been restored. If you are still having connection issues, Zoom support recommends that you flush your DNS cache and attempt to reconnect.

For Windows open a command prompt and type "ipconfig /flushdns"
For Mac open a terminal window and type "sudo dscacheutil -flushcache; sudo killall -HUP mDNSResponder"

We will update once the issue is fully resolved.
Posted Apr 16, 2025 - 16:59 EDT

Identified

Zoom is continuing to investigate the domain name resolution issues on the zoom.us domain that is affecting multiple services and has identified a possible cause. More updates to follow.
Posted Apr 16, 2025 - 16:24 EDT

Update

Zoom is continuing to investigate the domain name resolution issues on the zoom.us domain that are affecting multiple services. More updates to follow.
Posted Apr 16, 2025 - 15:57 EDT

Investigating

Zoom is currently investigating domain name resolution issues on the zoom.us domain that are affecting multiple services. Thank you for your patience. Regular updates will be provided.
Posted Apr 16, 2025 - 15:27 EDT
This incident affected: Application Service.